<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>WICKED BALL VIP TICKETS &laquo; LIVE 101.5 Phoenix</title>
	<link rel="pingback" href="http://live1015phoenix.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=live1015phoenix.cbslocal.com&amp;id=32487951&amp;t=1508545334&amp;back=http%3A%2F%2Flive1015phoenix.cbslocal.com%2Fwicked-ball-vip-tickets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs1015jamz.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="LIVE 101.5 Phoenix &raquo; Feed" href="http://live1015phoenix.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIVE 101.5 Phoenix &raquo; Comments Feed" href="http://live1015phoenix.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/CHR-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tW2S9oCv28pQSQkhIO3N9mZSWahb4Rmn9AnSE90GKGjBnQdhWWtLDS2NeQjOL63Nl97uhtMEXT88jHzAX6KXCum2GTPnJQJys20JxZZk7KCsmUpxjCB5zQeJ9hqNchlVSL2CyEeVlHYigasLZuMpiyf5Sq064vFJJzyymAojU6F97DYtZE0aLYc1lv+0s0dhj5QwqH+5q6VPMnLWVZSvj43Ecah' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/CHR-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs1015jamz.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2cjBd-1ohx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Flive1015phoenix.cbslocal.com%2Fwicked-ball-vip-tickets%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Flive1015phoenix.cbslocal.com%2Fwicked-ball-vip-tickets%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=114" />
<link rel='openid.server' href='http://cbs1015jamz.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs1015jamz.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://live1015phoenix.cbslocal.com/osd.xml" title="LIVE 101.5 Phoenix" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="canonical" href="http://live1015phoenix.cbslocal.com/wicked-ball-vip-tickets/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="LIVE 101.5 Phoenix" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="LIVE 1015" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://live1015phoenix.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=1280">
		
					<meta name="twitter:title" content="WICKED BALL VIP TICKETS" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/live1015phoenix" />
		
		
<meta property="og:title" content="WICKED BALL VIP TICKETS" />
<meta property="og:image" content="https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=1280" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://live1015phoenix.cbslocal.com/wicked-ball-vip-tickets/" />
<meta property="og:image:height" content="720" />
<meta property="og:image:width" content="1280" />
<meta property="article:publisher" content="http://www.facebook.com/pages/1015-JamZ/76063166329" />
<meta property="article:author" content="http://www.facebook.com/pages/1015-JamZ/76063166329" />

<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KALVFM","default",["wickedballviptickets","page","article","contests","features"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2cjBd&#038;cscache=6&#038;csrev=128" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-331671 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-243613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-243613"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-243615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243615"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-243616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243616"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-243617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243617"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-243618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243618"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-243619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243619"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-243620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243620"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-243621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243621"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-243622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243622"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-243623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243623"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-243624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243624"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-243625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243625"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-243626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243626"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243627"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243628"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-243629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243629"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-243630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243630"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-243631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243631"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-243632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243632"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-243633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243633"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-243614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243614"><a href="http://live1015phoenix.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://live1015phoenix.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://live1015phoenix.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs1015jamz.files.wordpress.com/2017/01/live-1015-logo-web-header.png" alt="LIVE 101.5 Phoenix" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://live1015phoenix.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85009"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/1015-JamZ/76063166329" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/live1015phoenix" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26822" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-267564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://live1015phoenix.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://1015jamz.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-248397" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/the-morning-mess/"><strong>The Mess</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.live1015phoenix.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-146070" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-live-101-5/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">WICKED BALL VIP&nbsp;TICKETS</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<p><img class="_full alignnone size-full wp-image-331672" src="https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=420" alt="wicked ball web soc 1280x720 WICKED BALL VIP TICKETS"  title="WICKED BALL VIP TICKETS" srcset="https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=420 420w, https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=840 840w, https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=150 150w, https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=300 300w, https://cbs1015jamz.files.wordpress.com/2017/10/wicked-ball_web_soc-1280x720.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>It’s time to treat yourself! On October 28, 2017, don’t miss Scottsdale’s hottest Halloween party &#8211; Wicked Ball at Talking Stick Resort! This three-room carnival bash will feature EDM hot shots Adventure Club and The Him, an indoor/outdoor ultra lounge and the biggest costume contest in the Valley where you could win some cold, hard cash.</p>
<p>Live 101.5 is giving you a chance to win VIP tickets!<strong> </strong></p>
<p><strong>WHAT YOU CAN WIN<br />
</strong></p>
<ul>
<li>Two (2) VIP tickets to Wicked Ball on October 28, 2017</li>
<li>A one (1) night hotel stay at Talking Stick Resort</li>
</ul>
<p><strong>HOW TO WIN:</strong></p>
<ul>
<li>Listen to Live 101.5 all weekend for your Keywords!</li>
<li>When given the Keyword and cue, text the Keyword to <strong>21015</strong> for your chance to win!</li>
<li>Can’t Text? No biggie! Enter the short code “21015&#8243; AND the keyword below.</li>
</ul>
<p>*Remember that message and data rates may apply when texting!</p>
<p>You must be 21 years of age or older to enter. Please see the <strong><u>Official Contest Rules</u></strong> for all details.</p>
<div class="shortcode shortcode-iframe"><iframe allowtransparency="true" frameBorder="0" src="https://vibes-amoe.herokuapp.com/" seamless="seamless" scrolling="no" frameborder="0" style="width:100%;height:400px;overflow:hidden;"></iframe></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("30");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/live-1015" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/live-1015" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://news.radio.com/2017/10/20/5-best-songs-darius-rucker-when-was-the-last-time/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/10/darius-rucker-courtesy-essential-broadcast1.jpg?w=640" alt="5 Best Songs on Darius Rucker’s ‘When Was the Last Time’" />
																		<div class="overlay">
										<strong>5 Best Songs on Darius...</strong>
																					<em>Rucker&#039;s fifth studio album is...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/10/20/lady-gaga-pilates/?" target="_blank">
																	Lady Gaga is Back in the (Pilates) Studio															</a>
													<a href="http://news.radio.com/2017/10/20/foo-fighters-soldier/?" target="_blank">
																	Foo Fighters Release ‘Soldier’ for Planned Parenthood Project															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://news.radio.com/2017/10/20/veep-stars-lip-sync-katy-perrys-roar-julia-louis-dreyfus/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/10/julia.jpg?w=640" alt="‘Veep’ Stars Lip Sync Katy Perry’s ‘Roar’ for Julia Louis-Dreyfus" />
																		<div class="overlay">
										<strong>‘Veep’ Stars Lip Sync Katy...</strong>
																					<em>Tony Hale and Timothy Simons...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/10/20/kelly-clarkson-christmas-eve/?" target="_blank">
																	Kelly Clarkson Gets in the Holiday Spirit with New Song ‘Christmas Eve’															</a>
													<a href="http://news.radio.com/2017/10/20/marshmello-khalid-silence-video/?" target="_blank">
																	Marshmello and Khalid Release ‘Silence’ Video															</a>
											</div>
							</div>

			</div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://live1015phoenix.cbslocal.com/category/contests/">LIVE 101.5 Contests</a></h3><ul><li class="cat-posts-item-331673"><a href="http://cbsloc.al/2yAjKky">WICKED BALL VIP TICKETS</a></li><li class="cat-posts-item-331626"><a href="http://live1015phoenix.cbslocal.com/2017/10/18/wicked-ball-2017/">Wicked Ball 2017!</a></li><li class="cat-posts-item-331369"><a href="http://live1015phoenix.cbslocal.com/win-tickets-to-clean-bandit/">Win Tickets To Clean Bandit!</a></li><li class="cat-posts-item-330670"><a href="http://live1015phoenix.cbslocal.com/win-tickets-to-jason-derulo/">Win Tickets to Jason Derulo!</a></li><li class="cat-posts-item-330734"><a href="http://live1015phoenix.cbslocal.com/2017/10/06/we-can-survive-national-text-to-win-contesting-rules/">WE CAN SURVIVE: National Text-To-Win Contesting Rules</a></li><li class="cat-posts-item-330356"><a href="http://live1015phoenix.cbslocal.com/why-dont-we-online-contest/">Why Don’t We Online Contest</a></li></ul></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href='http://twitter.com/Live1015phoenix'>Latest Tweets</a></h3><ul class='tweets'>
			<li>
				IT&#039;S ABOUT TO GO DOWN! Back at it again for <a href='http://twitter.com/search?q=%23FOMOFridays'>#FOMOFridays</a> at @<a href='http://twitter.com/McFaddensGD'>McFaddensGD</a> w/ @<a href='http://twitter.com/joeyboy1'>joeyboy1</a>, @<a href='http://twitter.com/DJDECiPHA'>DJDECiPHA</a> and of course our… <a href="https://twitter.com/i/web/status/921401550311800832"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/921401550311800832" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Shouldn’t you always clean your belly button @<a href='http://twitter.com/NEESHiMinaj'>NEESHiMinaj</a> ? 				<a href="http://twitter.com/Live1015phoenix/statuses/921392852277460992" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				What a great way to start Friday morning. Glad Justine and Dr. Kirby were reconnected. <a href='http://twitter.com/search?q=%23TheMorningMess'>#TheMorningMess</a> <a href="https://t.co/Dv47TxSaMk" rel="nofollow">https://t.co/Dv47TxSaMk</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/921371478351691776" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Lost Lake Music Fest Hits the Valley this weekend!: <a href="http://youtu.be/pOQjnTqVdZU?a"> youtu.be/pOQjnTqVdZU?a</a> via @<a href='http://twitter.com/YouTube'>YouTube</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/921148099426443264" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Are titles important??? @<a href='http://twitter.com/NatashaCastles'>NatashaCastles</a> is in a pickle with her <a href='http://twitter.com/search?q=%23BooThang'>#BooThang</a>... she doesn’t know if he’s her boyfriend. Does it matter? 				<a href="http://twitter.com/Live1015phoenix/statuses/921016118898188290" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Live1015phoenix"  class='twitter-follow-button' data-show-count='false'>Follow @Live1015phoenix</a></div><div id="wpcom_instagram_widget-4" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">Live Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BacIsAlFiYq/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637028_285164811996858_1040231814846742528_n.jpg" width="640" height="640" alt="IT&#039;S. ABOUT. TO. GO. DOWN! Back at it again for #FOMOFridays at McFadden&#039;s for Joey Boy&#039;s Birthday Bash w/ special DJ set by Jermaine Dupri!" title="IT&#039;S. ABOUT. TO. GO. DOWN! Back at it again for #FOMOFridays at McFadden&#039;s for Joey Boy&#039;s Birthday Bash w/ special DJ set by Jermaine Dupri!" /></a>
<a href="https://www.instagram.com/p/BaWuo-Ylr4E/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580109_1712869905392796_7425962097885839360_n.jpg" width="640" height="359" alt="Tickets are still available for Jingle Bash w/ @logic, @thegr8khalid, @lauvsongs, and @jessiereyez but they are selling fast! Get yours now!!! #JingleBashPHX" title="Tickets are still available for Jingle Bash w/ @logic, @thegr8khalid, @lauvsongs, and @jessiereyez but they are selling fast! Get yours now!!! #JingleBashPHX" /></a>
<a href="https://www.instagram.com/p/BaUW5TNFKPM/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22499678_101288863968545_411248942567653376_n.jpg" width="640" height="640" alt="❄️LIVE 101.5 presents Jingle Bash Night 1 &amp; Night 2 featuring Logic, Jessie Reyez, Khalid, and Lauv at The Van Buren on Wednesday 🎉November 29th for Night 1 and Thursday, November 30th for Night 2 Tickets go on-sale TODAY! 🎫🎫" title="❄️LIVE 101.5 presents Jingle Bash Night 1 &amp; Night 2 featuring Logic, Jessie Reyez, Khalid, and Lauv at The Van Buren on Wednesday 🎉November 29th for Night 1 and Thursday, November 30th for Night 2 Tickets go on-sale TODAY! 🎫🎫" /></a>
</div>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://live1015phoenix.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://live1015phoenix.cbslocal.com/photo-galleries/2017/10/14/10-14-2017-courtesy-chevrolet-with-natasha-castles/" title="10-14-2017 Courtesy Chevrolet with Natasha Castles" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2017/10/10-14-2017-courtesy-chevrolet-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10-14-2017 Courtesy Chevrolet with Natasha Castles</strong></div></a>			</div>
		</div>		<div id="recent-posts-2" class="block sidebar-widget widget_recent_entries">		<h3 class="title">Latest 101.5 Posts</h3>		<ul>
					<li>
				<a href="http://cbsloc.al/2yAjKky">WICKED BALL VIP&nbsp;TICKETS</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/veep-stars-lip-sync-katy-perrys-roar-julia-louis-dreyfus/">&#8216;Veep&#8217; Stars Lip Sync Katy Perry&#8217;s &#8216;Roar&#8217; for Julia&nbsp;Louis-Dreyfus</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/kelly-clarkson-christmas-eve/">Kelly Clarkson Gets in the Holiday Spirit with New Song &#8216;Christmas Eve&#8217;</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/marshmello-khalid-silence-video/">Marshmello and Khalid Release &#8216;Silence&#8217; Video</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/ed-sheeran-substance-abuse/">Ed Sheeran Says Substance Abuse Contributed to Hiatus from&nbsp;Music</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/mariah-carey-the-star/">Mariah Carey Unveils New Christmas Song &#8216;The&nbsp;Star&#8217;</a>
						</li>
					<li>
				<a href="http://live1015phoenix.cbslocal.com/2017/10/20/niall-horan-flicker-acoustic/">Niall Horan Shares Acoustic Version of &#8216;Flicker&#8217; Title&nbsp;Track</a>
						</li>
				</ul>
		</div>		<div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">Let&#8217;s Get To Work (Sponsored Content)</a></h3><ul><li><a class='rsswidget' href='http://cbslocal.com/2017/10/20/family-wins-appeal-in-death-of-vegas-man-after-police-tasers/' title='A federal appeals court has breathed new life into a wrongful death lawsuit filed against Las Vegas police by the family of a man who died in custody after he was stunned by a Taser a dozen times over a 2-minute span.'>Family Wins Appeal in Death of Vegas Man After Police Tasers</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/10/20/jason-aldean-releases-i-wont-back-down-for-charity/' title='Jason Aldean&#039;s moving rendition of &quot;I Won&#039;t Back Down&quot; on &quot;Saturday Night Live&quot; will soon be raising money to help victims of the Las Vegas shooting.'>Jason Aldean Releases ‘I Won’t Back Down’ For Charity</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/10/20/off-duty-officer-killed-in-vegas-shooting-to-be-honored/' title='An off-duty police officer who was among 58 people killed in the worst mass shooting in modern U.S. history was honored with a posthumous promotion to Army first sergeant during an emotional funeral service Friday.'>Off-Duty Officer Killed in Vegas Shooting Left Funeral Notes</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/10/20/shooting-survivors-vegasstrong-benefit-concert/' title='Some survivors of the Las Vegas mass shooting said they were ready for closure, though they confessed feeling engulfed by anxiety and security fears while gathering in a large group for the first time since the attack.'>Shooting Survivors Attend VegasStrong Benefit Concert</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/10/20/19-gang-members-indicted-in-north-las-vegas-crackdown/' title='Authorities say 19 men and woman have been indicted following a months-long crackdown on a North Las Vegas gang.'>19 Gang Members Indicted in North Las Vegas Crackdown</a></li></ul></div>
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From LIVE 101.5 Phoenix</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1440953576" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/08/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://live1015phoenix.cbslocal.com/category/live-101-5-lounge/" title="Artist Interviews &amp; Performances" class="cbs-thumbnail-link item-1416152376" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/10/halsey-live-101-5-lounge-visit-photo-by-randall-tyree-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Artist Interviews &amp; Performances</strong></div></a><a href="http://1015jamz.cbslocal.com/101-5-high-school-give-back-games/" title="101.5 High School Give Back Games" class="cbs-thumbnail-link item-1393907543" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/10/10-7-15-centennial-high-give-back-game-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">101.5 High School Give Back Games</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://live1015phoenix.cbslocal.com" class="logo"><img src="https://cbs1015jamz.files.wordpress.com/2017/01/live-1015-logo-web-footer.png" alt="LIVE 101.5 Phoenix" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/1015-JamZ/76063166329" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/live1015phoenix" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26822" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1015jamz.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://1015jamz.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.live1015phoenix.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://1015jamz.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://1015jamz.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://1015jamz.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/the-morning-mess/" title="The Morning Mess" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Morning Mess</strong></div></a><a href="/show/jeana/" title="Jeana" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jeana</strong></div></a><a href="http://live1015phoenix.cbslocal.com/show/natasha-castles/" title="Natasha Castles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Natasha Castles</strong></div></a><a href="http://live1015phoenix.cbslocal.com/show/dj-decipha/" title="DECiPHA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DECiPHA</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/live-1015" title="101.5" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">101.5</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">More 101.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/Live1015phoenix" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/live1015phoenix" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1015jamz.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbs1015jamz.files.wordpress.com/2016/03/kzon_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rPRSUc" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html" title="Privacy Policy" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Privacy Policy</strong></div></a><a href="http://policies.cbslocal.com/terms-of-use/" title="Terms of Use" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Terms of Use</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://live1015phoenix.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="LIVE 101.5 Phoenix" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=live1015phoenix.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-142486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142486"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (UPDATED 07/13/2015)</a></li>
<li id="menu-item-268037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268037"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183860"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-142487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142487"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-153547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153547"><a href="https://cbs1015jamz.files.wordpress.com/2017/05/cbs-radio-phoenix-eeo-public-file-report-2017.pdf">EEO</a></li>
<li id="menu-item-194908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194908"><a href="http://live1015phoenix.cbslocal.com/eoe-statement/">EOE Statement</a></li>
<li id="menu-item-155310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155310"><a href="http://cbs1015jamz.files.wordpress.com/2012/05/kzon-rules-for-generic-contests.pdf">1015 Contest Rules</a></li>
<li id="menu-item-151626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151626"><a href="http://offers.cbslocal.com/phoenix">Deals</a></li>
<li id="menu-item-268038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268038"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24461&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487951','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487951','v':'wpcom','tz':'-7','user_id':'0','post':'331671','subd':'cbs1015jamz'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487951&v=wpcomvt&tz=-7&user_id=0&post=331671&subd=cbs1015jamz&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXA9QTRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMeTVbNERLX1J6UkE4Y2FFWi5JNG1LenRqWXBmUXJRbnlaVlVuSDlfTEJNcWh+WzlkWXlUZjR6eS9hcEcya1ZsfGEsdXcsdmhhYnUvVFhnX0NxbQ=='}]);
_stq.push([ 'clickTrackerInit', '32487951', '331671' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://live1015phoenix.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://live1015phoenix.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Flive1015phoenix.cbslocal.com&ctg1=contests&category=contests%2Cfeatures&ctg2=features&location=phoenix&type=local&group=music&genre=topforty&tit=wicked-ball-vip-tickets" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>